Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Risultati da 1 a 8 di 8
Like Tree2Likes
  • 1 Post By Euphoria
  • 1 Post By fantapeppe

Discussione: haf x usb 3.0 problemi

  1. #1
    Senior Member fantapeppe is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Catania
    Messaggi
    380

    haf x usb 3.0 problemi

    ragazzi lo so che ultimamente vi sto stressando ma ho uno strano problema come sapete ho appena cambiato pc.
    come case ho preso un bel haf x e frontali ha hasvariati attacchi tra cui il e-sata 2 usb 2.0 e 2 usb 3.0 bene ora funzionano tutte cose tranne le usb 3.0 se metto le penne mi si accende la luce x qualche secondo poi si spegne e non mi riconosce niente sia se metto usb 2 o 3.0 perché???
    se erano collegate male non si doveva accende nemmeno la luce.. e cmq ho provato a staccare e riattaccare il tutto.. ma niente...
    qualcuno sa aiutarmi?? forse c è qualche driver da installare??
    case:cooler master haf x cpu: amd fx8350 scheda madre: crosshair asus v formula-z ram: Kingston hyperx fury 32gb (4*8) a 1866MHz hhd ssd: ssd Samsung 850 pro da 1 tb hdd archivio: saegate da 1TB ali 850W CORSAIR 850TXV2EU 14cm (82+) scheda audio:asus xonar phoebus ROG7.1 scheda video: AMD r9 fury x 4gb hbm s.o.: Windows 10 pro a 64 bit
    monitor asus 23" MON LED VG23AH 3D

  2. #2
    Senior Member Danckan is on a distinguished road
    Data Registrazione
    Jun 2011
    Località
    Naples, Italy, Italy
    Messaggi
    2,557
    Figurati, non ci crei nessun disturbo. Piuttosto se vuoi dire grazie impegnati a postare quanti più contenuti possibili e a arispondere anche agli altri thread. E' il modo più bello per ringraziare la comunity

    Tornando a noi, almeno per le USB 2.0 non c'è nessun driver da installare perche sta già in Windows 7. Per le USB 3.0 invece spesso si. Controlla bene nel CD della scheda madre. Inoltre ti consiglio di controllare anche se la pennetta funziona correttamente su un altro PC per iniziare

    E' possibile che se i driver USB 3.0 della mobo non installati sputtanino tutto

    FATTI NON FOSTE PER VIVER A DEFAULT MA PER SEGUIR VIRTUDE ED OVERCLOCK!

  3. #3
    Senior Member str@to is on a distinguished road
    Data Registrazione
    Nov 2011
    Messaggi
    1,770
    Inoltre verificherei i cablaggi, assicurati ke usb 3.0 sia ben cablata alla mobo con i cavi ben inseriti. Usi prolunghe in uscita dalla usb3? Quando fa sti scherzi o la chiave è sottoalimentata o non funziona il tx o l'rx. Magari prova a collegare i cavi dell' usb 3.0 del pc da un altra parte.

  4. #4
    Senior Member fantapeppe is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Catania
    Messaggi
    380
    danckan farò del mio meglio.. =)
    cmq ho w8 pro 64 bit i dirver della scheda madre sono installatti infatti quelle di dietro funzionano correttamente la chiavetta funziona in tutte le altre usb sia 2.0 che 3.0 non uso prolunghe o cose del genere le uniche a non funzionare sono quelle che ho frontali del mio haf x, sullo stesso pannello ho anche le 2.0 collegato con lo stesso cavo e funzionano..
    di passare la corrente passa perche appena collego la chiavetta si accende la luce x un po, ma non succede niente..
    ho provato anche altre chiavette e hdd esterni ma niente l inon funzionano si accende la luce x un po e poi niente..
    case:cooler master haf x cpu: amd fx8350 scheda madre: crosshair asus v formula-z ram: Kingston hyperx fury 32gb (4*8) a 1866MHz hhd ssd: ssd Samsung 850 pro da 1 tb hdd archivio: saegate da 1TB ali 850W CORSAIR 850TXV2EU 14cm (82+) scheda audio:asus xonar phoebus ROG7.1 scheda video: AMD r9 fury x 4gb hbm s.o.: Windows 10 pro a 64 bit
    monitor asus 23" MON LED VG23AH 3D

  5. #5
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266
    Controllato che siano correttamente collegate alla porta 3.0 della mobo? Da come hai detto sembra che sia le USB 2.0 che le 3.0 siano collegate, tramite uno stesso cavo, ad una stessa porta sulla scheda madre e questo non va troppo bene ^^
    [email protected] likes this.
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID

  6. #6
    Senior Member fantapeppe is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Catania
    Messaggi
    380
    hai ragione sono 2 diversi ho staccato e riattaccato ma sempre uguale , ma se era problema del cavo non doveva nemmeno accendersi la luce no??
    case:cooler master haf x cpu: amd fx8350 scheda madre: crosshair asus v formula-z ram: Kingston hyperx fury 32gb (4*8) a 1866MHz hhd ssd: ssd Samsung 850 pro da 1 tb hdd archivio: saegate da 1TB ali 850W CORSAIR 850TXV2EU 14cm (82+) scheda audio:asus xonar phoebus ROG7.1 scheda video: AMD r9 fury x 4gb hbm s.o.: Windows 10 pro a 64 bit
    monitor asus 23" MON LED VG23AH 3D

  7. #7
    Senior Member str@to is on a distinguished road
    Data Registrazione
    Nov 2011
    Messaggi
    1,770
    i cavi sarebbero 4 e cioè, in ordine sparso:
    +5V
    tx
    rx
    Gnd

    se hai l'alimentazione ma non hai o il tx o l'rx la chiave non funziona, si accende ma il Led non lampeggia (quando lampeggia vuol dire che c'è la ricezione\trasmissione di dati)

    non è che per caso sono cablati invertiti tra loro? oppure o il tx o l'rx non tocca in qualche modo o sull'ingresso della mobo o sul usb3 sul frontale del case? oppure ancora toccano tra loro?

  8. #8
    Senior Member fantapeppe is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Catania
    Messaggi
    380
    ok.. capito appena posso stacco tutto e riattacco.. e mi tolgo il pensiero.. =)
    [email protected] likes this.
    case:cooler master haf x cpu: amd fx8350 scheda madre: crosshair asus v formula-z ram: Kingston hyperx fury 32gb (4*8) a 1866MHz hhd ssd: ssd Samsung 850 pro da 1 tb hdd archivio: saegate da 1TB ali 850W CORSAIR 850TXV2EU 14cm (82+) scheda audio:asus xonar phoebus ROG7.1 scheda video: AMD r9 fury x 4gb hbm s.o.: Windows 10 pro a 64 bit
    monitor asus 23" MON LED VG23AH 3D


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi