Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Risultati da 1 a 7 di 7

Discussione: ASUS 1015PN

  1. #1
    Member zizi93 is on a distinguished road
    Data Registrazione
    May 2010
    LocalitÓ
    Trieste
    Messaggi
    80

    Exclamation ASUS 1015PN

    Ciao a tutti, volevo esporre il mio problema.
    Ho un ASUS 1015PN, ottimo netbook in grado di far praticamente tutto, compatibile con la riproduzione di filmati in formato FullHD grazie alla VGA GeForce ION2. Solo che ho un problema, neanche i video in 720p non me li visualizza senza scattare (pensate i 1080p). Credo di aver trovato il problema: innanzitutto la vga che dovrebbe andare a 500MHz di clock va a 405MHz per poi tornare addirittura a 135MHz, ma il GPU usage (dati tutti presi da MSI Afterburner) Ŕ pari allo 0%, e chiaramente tutto il lavoro grava sulla CPU Atom N550 che seppur essendo Dual Core HT, non riesce ad elaborare un video HD (Full o Ready che sia). Perci˛, c'Ŕ un modo per far lavorare la GPU (che dovrebbe essere una funzione di default ma evidentemente non lo Ŕ)? Ho pure aggiornato i driver grafici all'ultima versione (280.26 WQHL).
    Grazie
    Alex

  2. #2
    Senior Member Danckan is on a distinguished road
    Data Registrazione
    Jun 2011
    LocalitÓ
    Naples, Italy, Italy
    Messaggi
    2,557
    Dipende dal player multimediale che usi. Non Ŕ una funzione di Default che il video sia elaborato dalla GPU. Ad esempio VLC e TotalMedia Theatre hanno questa funzione.

    Per attivarla da VLC vai in Strumenti-->Ingresso e codificatori-->Usa acellerazione GPU

    FATTI NON FOSTE PER VIVER A DEFAULT MA PER SEGUIR VIRTUDE ED OVERCLOCK!

  3. #3
    Member zizi93 is on a distinguished road
    Data Registrazione
    May 2010
    LocalitÓ
    Trieste
    Messaggi
    80
    Grazie mille, ho fatto come hai detto ma il problema persiste, sia il clock che il GPU usage (su VLC, dato che il file Ŕ in .mkv)


    Aggiornamento: Su youtube un video in 1080 collegato al televisore me lo visualizza fluido, sempre con GPU disattivata o.O
    Ultima modifica di zizi93; 19-10-2011 alle 11:11

  4. #4
    Staff ciberbastard is on a distinguished road
    Data Registrazione
    Apr 2010
    Messaggi
    1,821
    Controlla in gestione dispositivi che la ion non sia disattivata XDD

  5. #5
    Member zizi93 is on a distinguished road
    Data Registrazione
    May 2010
    LocalitÓ
    Trieste
    Messaggi
    80
    Pierpino, nabbo fino ad un certo punto, cmq ho controllato e c'Ŕ

  6. #6
    Staff ciberbastard is on a distinguished road
    Data Registrazione
    Apr 2010
    Messaggi
    1,821
    pi¨ che altro perchŔ quando te l'ho dato era disattivata. Il risparmio energetico come Ŕ impostato quando provi a riprodurre i video?

  7. #7
    Member zizi93 is on a distinguished road
    Data Registrazione
    May 2010
    LocalitÓ
    Trieste
    Messaggi
    80
    l'Hybrid engine lo imposto sempre su "Super Performance se devo guardare dei video"


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi