Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Pagina 3 di 4 PrimaPrima 1 2 3 4 UltimaUltima
Risultati da 21 a 30 di 34
Like Tree1Likes

Discussione: Staffa 1156 per Fuzion V1

  1. #21
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    Pacco!


    cmq sai che forse il contatto era storto perchè avevo montato male la staffa? XD.. ora riprovo, la lascio collegata per un po... e poi controllo... cmq le viti toccano il socket se muovo il WB... ma teoricamente se rimane fisso al centro nn toccano.. e il contatto nn dovrebbe risentirne... boh! vedremo...

  2. #22
    Senior Member F4610T. is on a distinguished road
    Data Registrazione
    Nov 2008
    Messaggi
    395
    ciao cazz ma che stai combinando lol!!!!

  3. #23
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    Ciao Fabio!... ma che ne so, qui succedoo casii uno dietro l'altro... cmq tra poco smonto il wb e vediamo come si presena il contatto... ma prima finisco questa meravigliosa spaghettata al sugo di pomodoro fatto dal sottoscritto!! Tantissima roba!! XD

  4. #24
    Senior Member F4610T. is on a distinguished road
    Data Registrazione
    Nov 2008
    Messaggi
    395
    Citazione Originariamente Scritto da Cazzeggiatore Visualizza Messaggio
    Ciao Fabio!... ma che ne so, qui succedoo casii uno dietro l'altro... cmq tra poco smonto il wb e vediamo come si presena il contatto... ma prima finisco questa meravigliosa spaghettata al sugo di pomodoro fatto dal sottoscritto!! Tantissima roba!! XD
    buon appetito allora! metti qualche fotina almeno ci fai vedere anche a noi che stai a combinà

  5. #25
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    delle fotine? ok! eccone 2..





    come potete vedere ho cercato di fotografare una delle viti imputate di ostacolare il regolare svolgimento della routinne quotidiana della coinquilina "socket" nn pretendete qualità, focus manuale e obiettivo da fame XD...

  6. #26
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    ecco le foto del contatto.... pensavo peggio.... calcolate sempre che la pasta era fredda e ovviamente con il caldo della cpu poi si deposita meglio... cq nn ci son problemi di fissaggio pare.... bene.. meglio così.... poi le temperature parleranno...



  7. #27
    Senior Member F4610T. is on a distinguished road
    Data Registrazione
    Nov 2008
    Messaggi
    395
    Citazione Originariamente Scritto da Cazzeggiatore Visualizza Messaggio
    delle fotine? ok! eccone 2..





    come potete vedere ho cercato di fotografare una delle viti imputate di ostacolare il regolare svolgimento della routinne quotidiana della coinquilina "socket" nn pretendete qualità, focus manuale e obiettivo da fame XD...
    ottima la foto ma non sembra che tocchi potresti cmq allargare leggermente il foro in modo che la testa della vite entri cosi quadagneresti qualche mm

  8. #28
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    Citazione Originariamente Scritto da F4610T. Visualizza Messaggio
    ottima la foto ma non sembra che tocchi potresti cmq allargare leggermente il foro in modo che la testa della vite entri cosi quadagneresti qualche mm
    ma se allargo il foro al punto che la vite ci entra dentro dopo nn mi tiene più la staffa attaccata al WB... o no?

    cmq dal contatto (nn certo dei migliori) sembra che cmq nn ostacolino....quindi

  9. #29
    Moderatore Dexter is on a distinguished road
    Data Registrazione
    Aug 2011
    Messaggi
    3,202
    Se allarghi solo per pochi mm di profindità non dovresti avere problemi, io cercherei delle viti a testa piatta per risolvere il problema.

    CPU: i7 920 @4 Ghz @1.264v / MOTHERBOARD: Gigabyte GA-X58A-UD7 (BIOS F7)/ RAM:Corsair Dominator 1600 Mhz CL 6-7-6-14-50 1t 3x2 GB / VGA: 2x HD6950 @ HD6970 / AUDIO: Realteck Integrata / SSD: Samsung 840 Evo 250 Gb / HDD: 4x Barracuda 500 GB Raid 0/10 Cache/Dati & 1x: WD Green 2Tb Bakup/ MONITOR: LG 32" 1920x1080/ COOLING:Black Sun CPU e GPU, NorthBridge Cooler Master ??? / ALIMENTATORE: Enermax Revolution85+ 1050w / CASE: CoolerMaster HAF X

  10. #30
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    già... sto pensando la stessa cosa, delle viti a testa piatta... cmq sia prima farò delle prove...se vedo che la temperatura è alta causa un cattivo contatto allora agirò di conseguenza... ma per ora sembra andare... domani vado a prendere delle fascette e monto tutto...


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi