Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Risultati da 1 a 3 di 3
  1. #1
    Senior Member dario86 is on a distinguished road
    Data Registrazione
    Nov 2011
    Messaggi
    218

    Win 8.1 - Memoria insufficente. salvare i file e chiudere i programmi

    Ciao a tutti, ultimamente sto riscontrando il seguente problema con win 8.1 pro. Praticamente sia quando utilizzo photoshop, premiere o gioco a GTA V, appena la ram principale va sotto stress (sul 70% di utilizzo), inizia ad uscire la scritta di win come errore "chiudere i programmi per evitare la perdita di informazioni. Memoria insufficiente. Salvare i file e chiudere i programmi.
    La cosa pi¨ incredibile Ŕ che tutto questo mi sta succedendo da quando ho potenziato il mio pc (cpu, scheda video, SSD, ram).
    Prima dell'upgrade ho sempre utilizzato gli stessi programmi e non ho mai riscontrato problematiche del genere, nonostante la ram andasse sotto stress.
    I driver della scheda video sono aggiornati all'ultima versione ATI.
    Come posso risolvere?!

    Grazie!

    Questo Ŕ il mio hardware:
    S.I.: WIN 8.1 PRO
    CPU: AMD FX-8350 4.0GHz
    RAM: CORSAIR DDR3 8GB/1600Mhz [2x4GB]
    HARD DISK: SSD Samsung 850 pro 256Gb
    SCHEDA VIDEO: ATI Sapphire R9 280 3gb

    Immagine.jpg
    S.I.: WIN 10 PRO // CPU: AMD FX-8350 4.0Ghz // MOBO: Gigabyte GA-970A-UD3P // RAM: CORSAIR DDR3 16GB / 1600Mhz [8x2Gb] // HARD DISK: SSD Samsung 850 pro 256Gb // CASE: Miditower Cooler Master HAF 932 // ALIMENTATORE: Enermax 500W eco 80+ // COOLING: ARCTIC COOLING Xtreme // SCHEDA VIDEO: Radeon RX 480 8Gb //

  2. #2
    Staff ciberbastard is on a distinguished road
    Data Registrazione
    Apr 2010
    Messaggi
    1,821
    per caso hai disattivato i file di paging?

  3. #3
    Senior Member dario86 is on a distinguished road
    Data Registrazione
    Nov 2011
    Messaggi
    218
    Citazione Originariamente Scritto da ciberbastard Visualizza Messaggio
    per caso hai disattivato i file di paging?
    no no, stava attivato....adesso l'ho attivato con il 2░ hd normale ed ho impostato i valori 6Gb min e 6Gb max e non me l'ha dato pi¨ il problema
    S.I.: WIN 10 PRO // CPU: AMD FX-8350 4.0Ghz // MOBO: Gigabyte GA-970A-UD3P // RAM: CORSAIR DDR3 16GB / 1600Mhz [8x2Gb] // HARD DISK: SSD Samsung 850 pro 256Gb // CASE: Miditower Cooler Master HAF 932 // ALIMENTATORE: Enermax 500W eco 80+ // COOLING: ARCTIC COOLING Xtreme // SCHEDA VIDEO: Radeon RX 480 8Gb //


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi