Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Risultati da 1 a 6 di 6
  1. #1
    Junior Member Blascogeno is on a distinguished road
    Data Registrazione
    Jan 2008
    Messaggi
    10

    Comportamento strano e sospetto

    Ciao a tutti,

    il "problema" è questo: qualsiasi cosa io stia facendo, programma o gioco che sia, ho un qualche cosa che ogni ora, esattamente allo scattare dell'ora, prende il sopravvento su qualsiasi altro processo e per circa 2 minuti il pc macina, non pesantemente ma macina, sembrerebbe quasi essere qualche programma in cerca di aggiornamenti, ma è possibile che un aggiornamento faccia questo?

    perchè, quando succede, se sto lavorando a schermo intero, qualsiasi cosa sia, riduce il tutto ad icona e fa tornare al desktop (senza problemi x il prog che si riapre clikkandoci dalla barra delle applicazioni di win dov'era ridotto), se invece sto lavorando su una pagina web, per esempio, non la riduce ad icona, ma la porta comunque in secondo piano deselezionandola (come se, in pratica, io avessi aperto un'altra finestra o prog (ma non esce fuori nulla di nuovo) nel frattempo e quella dov'ero prima semplicemente fosse sotto inattiva...

    qualcuno sa darmi nfo a riguardo pls?
    spero di essermi spiegato abb comprensibilmente, attendo news!!

    Grazie
    Ciao

  2. #2
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    umh.... bella rognetta... dunque... potrebbe essere un qualche programma di deframmentazione... tipo perfect disk o programmi così, che se non impostati a dovere quelli si insediano nel registro e ogni tot tempo fanno partire una deframmentazione leggera...

    hai per caso programmi del genere installati??


    ciao
    cazzZ!!!

  3. #3
    Junior Member Blascogeno is on a distinguished road
    Data Registrazione
    Jan 2008
    Messaggi
    10
    Ciao e grazie della immediata risposta.

    no, nessun programma simile installato...

    da task manager non ho notato nulla di particolare, non sembra esserci nessun programma che prenda più cpu o memoria in quell'intervallo di tempo, però l'hd macina a intervalli e, se per esempio sono in un gioco, per quei 2 minuti (circa) il tutto diventa scattoso, proprio come se quel processo orario prendesse molte risorse...

    come altro potrei arrivare a capire cosa sia? tipo un vedere le porte aperte con un netstat o simili... sapete darmi consigli?

  4. #4
    Junior Member Blascogeno is on a distinguished road
    Data Registrazione
    Jan 2008
    Messaggi
    10
    mhh... forse ho parlato troppo presto

    in effetti uno dei due "scanningprocess.exe" di ZA va al 9% di utilizzo cpu, probabile allora che sia qualche update o processo interno suo.

    a questo punto, è la goccia che fa traboccare il vaso... già sopportavo i 3 minuti (e passa) di blocco non appena si avvia il pc (già, simpatica la nuova versione di ZA eh ... ma anche sta cosa...

    rimango in ascolto se qualcuno avesse qualche esperienza simile e magari anche cura da condividere, e mi preparo alla sostituzione di ZA con antivirus e firewall adeguati :''(((

  5. #5
    Senior Member Cazzeggiatore is on a distinguished road
    Data Registrazione
    Oct 2007
    Località
    Bolzano
    Messaggi
    3,126
    beh dunque... potrebbe anche essere ZA... disattivalo e prova... anche se a dire il vero quel firewall complica la vita e basta...

    cmq vai a tentativi, altrimenti c'è sempre la soluzione che è in grado di risolvere tutti i problemi... un bel format...

    ciao
    CazzZ!!

  6. #6
    Junior Member Blascogeno is on a distinguished road
    Data Registrazione
    Jan 2008
    Messaggi
    10
    eh, invece io tenevo ZA proprio perchè innamorato del suo firewall.
    controllo completo di ogni programma e processo, fantastico!!

    Lo uso da svariati anni e sino a qualche mese fa mi son sempre trovato magnificamente: protezione ottima e completa a qualsiasi genere di attacco da internet, warm a parte, antivirus+firewall in un unico programma che prendeva anche poche risorse!!!

    poi con la nuova versione è iniziato il problema all'accesso.... tutte le volte che si avvia il pc, al prompt di log in di xp (o anche a desktop avviato, se si è fatto il log-in in tempo), Za fa qualche aggiornamento o processo strano che, anche se sembrerebbe non fare nulla, nè usare memoria, in realtà blocca qualsiasi operazione per almeno 3 minuti; se clikko su qualche icona in questo tempo, avvio explorer, ecc, il tutto mi si apre alla fine di questo processo di ZA. (Esperienza condivisa purtroppo da molti altri utilizzatori di ZA)

    Ora questo ulteriore, probabilmente sempre lui... (vi saprò dire non appena lo accerterò), pessimismo e fastidio!!

    Stay tuned
    Ciao Cazzeggiatore, grazie.


 

Discussioni Simili

  1. Strano problema con la Maximus
    Di Aven nel forum Processori e RAM
    Risposte: 3
    Ultimo Messaggio: 01-03-2009, 09:37
  2. Strano Problema RAID
    Di Nykos nel forum Storage e archiviazione
    Risposte: 24
    Ultimo Messaggio: 10-02-2009, 13:52
  3. Strano problema
    Di Blackf1re nel forum Hardware in Generale
    Risposte: 9
    Ultimo Messaggio: 16-04-2008, 17:48
  4. Strano comportamento eMule
    Di Deos nel forum Sistemi operativi
    Risposte: 0
    Ultimo Messaggio: 27-07-2007, 20:40

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi