Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Pagina 1 di 4 1 2 3 ... UltimaUltima
Risultati da 1 a 10 di 34
  1. #1
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266

    Problema terminale Android e Wi-Fi

    Hola, ho un problemino(one?) con il mio Sony Ericsson Xperia Neo - gran bel terminale!
    Semplicemente, non riesce ad accedere ad internet utilizzando la rete Wi-Fi del mio router (un Sitecom WL-346). Strano, perché la vede, ci si connette ed acquisisce pure l'IP... ma di navigare, non se ne parla. Ancor più strano se consideriamo come il mio telefono si connette senza problemi ad altre reti Wi-Fi e che il mio portatile è attualmente connesso ad internet tramite Wi-Fi del suddetto router... qualche idea su come risolvere?
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID

  2. #2
    Moderatore airkeri is on a distinguished road
    Data Registrazione
    Oct 2007
    Messaggi
    3,982
    Io non conosco andorid quindi non so darti un consiglio molto preciso, però mi suona un pò strana la cosa:

    Se il telefono con altre reti wifi naviga tranquillamente credo che il problema sia su qualche settaggio del router.....!

  3. #3
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266
    Il problema è che il mio portatile naviga tranquillamente con la rete Wi-Fi del mio router :\
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID

  4. #4
    Moderatore airkeri is on a distinguished road
    Data Registrazione
    Oct 2007
    Messaggi
    3,982
    Citazione Originariamente Scritto da Euphoria Visualizza Messaggio
    Il problema è che il mio portatile naviga tranquillamente con la rete Wi-Fi del mio router :\
    Potrebbe esserci qualche limitazione verso alcuni indirizzi o potrebbe essere necessaria l'autenticazione del dispositivo.....! Che router hai?

  5. #5
    Senior Member Danckan is on a distinguished road
    Data Registrazione
    Jun 2011
    Località
    Naples, Italy, Italy
    Messaggi
    2,557
    mmmmmm che stranezza. Prova a cambiare il protocollo di sicurezza del router per quanto riguarda la password. forse nn è riconsociuto da android.

    FATTI NON FOSTE PER VIVER A DEFAULT MA PER SEGUIR VIRTUDE ED OVERCLOCK!

  6. #6
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266
    Ho un Sitecom WL-346. Il protocollo di sicurezza dovrebbe essere riconosciuto, anche perché ho inserito la password da cellulare ed alla rete si connette, però poi internet non va! E' quella la cosa boh, improbabile... o.o'
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID

  7. #7
    Staff ciberbastard is on a distinguished road
    Data Registrazione
    Apr 2010
    Messaggi
    1,821
    è una cosa che è sempre stata così con questo cel o è capitata da un momento all'altro?

  8. #8
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266
    Dal primo giorno che l'ho acquistato... la cosa buffa è che lo fa solo col mio router, ormai mi sono rassegnato al fatto che ci sia una sorta di incompatibilità oO
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID

  9. #9
    Moderatore airkeri is on a distinguished road
    Data Registrazione
    Oct 2007
    Messaggi
    3,982
    Che impostazioni usi nel router come wireless? Per caso è attivata la sezione ACL?

    Nella sezione "security" (non più in wireless) come è impostata la parte "access"?

  10. #10
    Staff Euphoria is on a distinguished road
    Data Registrazione
    Nov 2011
    Località
    Cermignano (TE)
    Messaggi
    1,266
    No, ACL (il filtro MAC, giusto?) disattivato. La sezione security è sotto wireless settings e non c'è nulla riguardo ad access :\
    Intel Core i5-2500K + NVIDIA GeForce GTX 670 ~ Apple MacBook Air '12 ~ SteamID


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi