Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Risultati da 1 a 2 di 2

Discussione: problemi spyware

  1. #1
    Junior Member eunice is on a distinguished road
    Data Registrazione
    Mar 2014
    Messaggi
    1

    problemi spyware

    ciao credo ci siano dei virus o spyware che infettano il mio computer e che l'antivirus non riesce a trovare e rimuovere.
    ieri ho installato avast e ho fatto la scansione, prima avevo avg; inoltre ho anche fatto la scansione con windows defender ma il poblema non si č risolto.
    vi elenco i problemi:
    - non posso modificare la pagina predefinita e la pagina vuota di internet explorer 8 (non mi piace IE 9 quindi preferirei rimanere con IE 8);
    -quando elimino un collegamento internet sul desktop questo si ripristina per almeno due volte (ovviamento la pagina non si apre dopo averlo eliminato la prima volta);
    -lo spazio in memoria diminuisce ma non č occupato da miei file, so che quando usiamo internet questo salva dei dati sul pc automaticamente ma in genere mi libero 10 gb quando elimino la cronologia esplorazioni (ieri l'ho eliminata ma non mi ha liberato pochissima memoria)
    Per favore potreste consigliarmi delle soluzioni abbastanza facili da usare?ho trovato ' HijackThis ' su internet ma richiede molta esperienza per essere usato, non vorrei cancellare cose importanti
    Grazie mille

  2. #2
    Moderatore Dexter is on a distinguished road
    Data Registrazione
    Aug 2011
    Messaggi
    3,202
    Ciao, presentati nella apposita sezione, allora puoi provare con anti virus bootabile ovvero che si avvia da pennetta USB o cd, puoi provare avira versione cd Pagina download abitanti, la procedura č molto lenta ma assicura una pulizia ottima visto che il sistema operativo non viene caricato, la garanzia di non perdere dati non pena ci sia sugli anti virus ma non dovresti avere problemi, comunque liberare 10gb pulendo la cache e la cronologia del browser mi sa eccessivo solitamente le grandezze sono nell'ordine del decina o centinaia di Mb

    CPU: i7 920 @4 Ghz @1.264v / MOTHERBOARD: Gigabyte GA-X58A-UD7 (BIOS F7)/ RAM:Corsair Dominator 1600 Mhz CL 6-7-6-14-50 1t 3x2 GB / VGA: 2x HD6950 @ HD6970 / AUDIO: Realteck Integrata / SSD: Samsung 840 Evo 250 Gb / HDD: 4x Barracuda 500 GB Raid 0/10 Cache/Dati & 1x: WD Green 2Tb Bakup/ MONITOR: LG 32" 1920x1080/ COOLING:Black Sun CPU e GPU, NorthBridge Cooler Master ??? / ALIMENTATORE: Enermax Revolution85+ 1050w / CASE: CoolerMaster HAF X


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi