Benvenuto in Tech Station Forum.
+ Rispondi alla Discussione
Pagina 2 di 2 PrimaPrima 1 2
Risultati da 11 a 19 di 19
Like Tree1Likes

Discussione: Dubbio prestazioni SSD Kingston HyperX 240 GB - SH103S3/240G

  1. #11
    Moderatore orizon is on a distinguished road
    Data Registrazione
    Jun 2013
    LocalitÓ
    Milano
    Messaggi
    62
    Assolutamente si
    "Tira pi¨ un BIT di Linux che una DLL di Windows"

  2. #12
    Staff bob80 is on a distinguished road
    Data Registrazione
    Mar 2010
    Messaggi
    293
    In tal caso credo allora che il calo sia dovuto al fatto che il ssd Ŕ usato anche come disco di sistema
    Accade anche col mio m4 che, dichiarato per 500MB/s, registra "solo" 440 MB/s

    Inviato dal mio ThL W7 utilizzando Tapatalk
    Maximus VI Gene - 4770K - Viper III 16GB - Crucial M4 - Silent Pro 700W - Windows 8 x64 Pro

  3. #13
    Moderatore orizon is on a distinguished road
    Data Registrazione
    Jun 2013
    LocalitÓ
    Milano
    Messaggi
    62
    Probabilissimo, ma sarÓ comunque mia premura testarlo come pi¨ volta indicato con OS su altro ssd!

    😁😁😁

    Sent from my RM-825_eu_italy_244 using Tapatalk
    "Tira pi¨ un BIT di Linux che una DLL di Windows"

  4. #14
    Staff bob80 is on a distinguished road
    Data Registrazione
    Mar 2010
    Messaggi
    293
    Ottimo
    Facci sapere

    Inviato dal mio ThL W7 utilizzando Tapatalk
    Maximus VI Gene - 4770K - Viper III 16GB - Crucial M4 - Silent Pro 700W - Windows 8 x64 Pro

  5. #15
    Moderatore jinjax is on a distinguished road
    Data Registrazione
    Mar 2011
    LocalitÓ
    Calabria
    Messaggi
    532
    Non puoi pretendere di pi¨ dal tuo HyperX con SSD Kingston usato come disco di sistema. Se vuoi le prestazioni che si conclamano nelle review e nel sito ufficiale Ŕ ovvio che devi provarlo, pulito, vuoto, e come secondo disco, altrimenti quei dati che hai sono la normalitÓ!!


  6. #16
    Senior Member Danckan is on a distinguished road
    Data Registrazione
    Jun 2011
    LocalitÓ
    Naples, Italy, Italy
    Messaggi
    2,557
    Si Anto, son d'accordo con te ma usato coem disco di sistema e con dati sopra le prestazioni scendono di "un p˛". Come nell'esempio di rocco da 500 a 440 MB/s Ŕ accettabile. Ma non da 550 a 300, mi pare una presa x il culo insomma se veramente il firmware funziona cosý male.

    FATTI NON FOSTE PER VIVER A DEFAULT MA PER SEGUIR VIRTUDE ED OVERCLOCK!

  7. #17
    Clocker! SamSteve is on a distinguished road
    Data Registrazione
    Sep 2013
    LocalitÓ
    Milano
    Messaggi
    192
    Per me c'Ŕ anche da dire che la scheda madre non Ŕ delle migliori cime, giustamente un po' di lentezza della scheda madre sommato all'ssd con sopra l'os di sistema, causa uno scarto tutto sommato corretto.
    Desktop Station - Blue Spirit & Red Passion
    CPU: i7 3770K @ 4.6GHz - RAM: Corsair Dominator 1600MHz 4x4GB - MB: Asus Maximus V Formula - SSD: 2x OCZ Vertex 4 128GB Raid 0 - HDD: 1x WD Caviar Blue 1TB - Case: Corsair Graphite 600T Steel Silver - GPU: MSI GTX770 Gaming 4GB/OC - Dissip.: Corsair H100i - PSU: Corsair AX1200i

  8. #18
    Staff bob80 is on a distinguished road
    Data Registrazione
    Mar 2010
    Messaggi
    293
    Il pch Ŕ quello, non c'entra con la velocitÓ del ssd
    Pu˛ cambiare la velocitß delle porte Sata gestite da chip di terze parti, ma quelle inerne si equivalgono

    Inviato dal mio ThL W7 utilizzando Tapatalk
    Maximus VI Gene - 4770K - Viper III 16GB - Crucial M4 - Silent Pro 700W - Windows 8 x64 Pro

  9. #19
    Staff bob80 is on a distinguished road
    Data Registrazione
    Mar 2010
    Messaggi
    293
    Citazione Originariamente Scritto da bob80 Visualizza Messaggio
    Il pch Ŕ quello, non c'entra con la velocitÓ del ssd
    Pu˛ cambiare la velocitß delle porte Sata gestite da chip di terze parti, ma quelle inerne si equivalgono

    Per daniele: considera anche che un ssd pieno al 50% va non dico a metß ma quasi, anche questo va considerato

    Inviato dal mio ThL W7 utilizzando Tapatalk


    Inviato dal mio ThL W7 utilizzando Tapatalk
    Maximus VI Gene - 4770K - Viper III 16GB - Crucial M4 - Silent Pro 700W - Windows 8 x64 Pro


 

Members who have read this thread : 0

You do not have permission to view the list of names.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi